Linux kernel AESNI缓冲区溢出漏洞

解决办法:

CENT OS:升级系统内核。

yum update kernel

             

UBUNTU:升级系统内核。

#到 Ubuntu网站http://kernel.ubuntu.com/~kernel-ppa/mainline/ 

#选择所需要的Ubuntu内核版本目录

#比如最新的内核版本4.16

 wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.16/linux-headers-4.16.0-041600_4.16.0-041600.201804012230_all.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.16/linux-headers-4.16.0-041600-generic_4.16.0-041600.201804012230_arm64.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.16/linux-image-4.16.0-041600-generic_4.16.0-041600.201804012230_arm64.deb

 #安装内核文件 
sudo dpkg -i *.deb

#安装完成以后,重新启动系统,验证内核的版本
 uname -sr 

  

  

46人参与, 0条评论 登录后显示评论回复

你需要登录后才能评论 登录/ 注册